Email me ice (facts) to contribute! Or suggestions on what to link to, for the facts I have below!
Here's what I have so far (vaguely in order of increasing obscurity):
voidshould be called
unit, but at least they kept the same syntax for applying